Artikelformat

Noch ein Unwetter-Opfer

Gestern mussten wir im Verein feststellen, dass das Gewitter am Donnerstag wohl unser DSL-Modem in die ewigen Jagdgründe befördert hat. Wir haben da ja einen Internetzugang via Router der dann an ein DSL-Modem geht, also zwei Geräte so wie in der Anfangszeit von DSL. Ok, kein Problem, gestern abend noch gesehen, dass Arlt ein DSL-Modem für knapp 30 Euro hat. Heute also dieses Modem geholt und an den WAN-Port des Routers geklemmt und… nix ging.

Also habe ich das „Modem“ mal solo an den PC geklemmt und siehe da, es ist kein Modulator/demodulator sondern ein ganzer Router. Da klappt das natülrich nicht, wenn man das mit PPPoE vom anderen Router anfährt. Also im alten Router mal DHCP ausgeknipst und die Adresse so geändert, dass er nun auch im gleichen Subnetz wie der neue Router liegt. Dann versucht, ob man „einfach“ konfigurieren kann.

Und hier geht das Trauerspiel los. Wenn ich den Setup-Wizard starte und ihm verklickere, dass ich bei M-net bin, dann richtet er irgendwas ein, startet das Modem neu und dann hängt sich die ganze Kiste auf und man kommt nur noch mit Reset auf „Factory-Defaults“ wieder auf die Füße. Klar, der Router richtet hier wohl ein falsches Protokoll ein und nicht PPPoE zum Provider hin. Und für die Einrichtung desselben fehlten mir heute auch noch die Zugangsdaten, die habe ich gerade erst daheim herausgesucht. Also beim nächsten Mal mit den richtigen Zugangsdaten probieren.

Genauso übel ist die Einstellung von Datum und Uhrzeit, das passiert über Drop-Down-Felder. Das wäre ja noch erträglich, wenn nicht das Feld für die Jahreszahl bei 2012 aufhören würde. Da stelle ich mir dann schon die Frage, ob die Qualitätssicherung gepennt hat, denn die Jahre von 2001-2012 sind drin, aber ich denke kaum ein Nutzer wird einen Flux-Kompensator haben um sich mit dem Ding in die Vergangenheit zu schicken. Der Dialog hat zwar auch einen Button „Uhrzeit ihres PC übernehmen“, aber

  • Der funktioniert nur mit dem Internet-Exploder und nicht mit dem Firefox
  • danach kommt diese Konfigurationsseite in die Sinnkrise weil das Jahr auf einen Wert gesetzt ist für den es kein Dropdown-Value gibt.

Die Katze beißt sich also in den Schwanz und Devices, die nur mit einem bestimmten Browser zu bedienen sind sollte man den zuständigen Entwicklern um die Ohren hauen bis sie kapieren, was „Plattformabhängigkeit“ bedeutet.

Also werde ich, so es mir mal gelingen wird wieder eine Internet-Verbindung zu bekommen die Firmware-Update-Funktion probieren und sehen, ob die Firmware mittlerweile im Jahr 2013 angekommen ist. Jedenfalls schon heftig, dass derart kappute Hardware verkauft wird.

Und den Marketing-Deppen die einen Router als „Modem“ deklarieren sollte man auch mal den Unterschied 1000 mal schreiben lassen, damit sie es kapieren.

 

Autor: Rainer

Diplom-Informatiker, Baujahr 1961, Vater von 2 Kindern, Hundehalter, Sportschütze und Vereinsvorstand, Hobbymusiker (mit zweifelhaftem Erfolg), politisch interessiert, Leseratte, Freizeit-Philosoph und letztlich Blogger.

Kommentare sind geschlossen.